Error applying transforms. Verify that the specified transform paths are valid while installing QuarkXPress

Our Technical Support Portal has changed as we have moved to a new platform. Please visit support.quark.com to access your support tickets or to log a new ticket with us. All our existing customers should look for an email from support@quark.com for activation of their New Support Account. If you face any difficulty in accessing the new portal, please write to us at support@quark.com

"Error applying transforms. Verify that the specified transform paths are valid" while installing QuarkXPress

Applies to - QuarkXPress 2016 on Windows OS (Windows 7)




Background: This error occurs while trying to run the Installer (Setup.exe) for QuarkXPress 2016 on Windows machine after the Installer package is unzipped (Decompressed).

Summary : The reason for this error to occur is the improper download of the Installer package. The size of the downloaded package is same as that available on the Website. However, few components are missing which can be noticed in the Installer folder for QuarkXPress 2016 .

Solution : Re-download the Installer for QuarkXPress 2016 from the Quark website.
Win : http://www.quark.com/Support/Downloads/Details.aspx?fid=331
 
Rating:Rating of 0 Stars1 Votes
Was this answer helpful?YesNo
Topic Information
  • Topic #: 30026-4042
  • Date Created: 06/15/2016
  • Last Modified Since: 08/26/2016
  • Viewed: 462
Welcome Guest