Error: Quark Update can t check for updates on Mac OS 10.10.4

Our Technical Support Portal has changed as we have moved to a new platform. Please visit support.quark.com to access your support tickets or to log a new ticket with us. All our existing customers should look for an email from support@quark.com for activation of their New Support Account. If you face any difficulty in accessing the new portal, please write to us at support@quark.com

Error: "Quark Update can't check for updates" on Mac OS 10.10.4

Applies to: QuarkXPress 2015

Issue: If you are running QuarkXPress 2015 (v11.0.0) on Mac OS 10.10.4 (applies to 10.10.4 only) and you try to run the Auto-updater to update to QuarkXPress 2015 - July 2015 Update (v11.0.1), you get the error: "Quark Update can't check for updates"

Workaround:  You need to manually download the updater and run it to update to QuarkXPress 2015 - July 2015 Update (v11.0.1).

QuarkXPress 2015 - July 2015 Update (v11.0.1) is available here: http://www.quark.com/Support/Downloads/Details.aspx?fid=315

 
Rating:Rating of 2 Stars5 Votes
Was this answer helpful?YesNo
Topic Information
  • Topic #: 30026-3756
  • Date Created: 07/17/2015
  • Last Modified Since: 08/26/2016
  • Viewed: 1038